show window title if you minimalize another application

RESOLVED DUPLICATE of bug 574833

Status

()

--
minor
RESOLVED DUPLICATE of bug 574833
8 years ago
8 years ago

People

(Reporter: manakmichal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1

Window title (minimalize, maximalize, close buttons) is hidden as default but if you have opened/maximalized Firefox 4.0b1 and you will re-tab (re-open) to another application, window title will be shown and if you are active in Firefox, you can see window title but any button work. You must minimalize Firefox and maximalize again.

Reproducible: Always

Steps to Reproduce:
1. Have opened some applications (see in window bar) and open Firefox 4.0b1
2. Re-tab to another application, for example Thunderbird
3. Go back into Firefox
Actual Results:  
You will see not functional windows title (minimalize, maximalize, close buttons)

Expected Results:  
Any window title but only main one firefox button with content menu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
You need to log in before you can comment on or make changes to this bug.