Windows 7 Buttons (Minimize, Maximize, Close) are not there on Firefox 4.0b1

RESOLVED DUPLICATE of bug 574833

Status

()

--
major
RESOLVED DUPLICATE of bug 574833
9 years ago
9 years ago

People

(Reporter: mjb.bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1 (.NET CLR 3.5.30729)

When I have a persona enabled my Windows 7 buttons from the top right corner (Minimize, Maximize, Close) are not there. When I enable the default Firefox 4.0b1 theme, they come back

Reproducible: Always

Steps to Reproduce:
1.Open up Firefox
2.See the problem

Actual Results:  
There were no buttons such as closing and maximizing and minimizing the window

Expected Results:  
There should be minimize, close, and maximize buttons on the top right corner of the browser.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
You need to log in before you can comment on or make changes to this bug.