Aero snap does not let you drag the window away when maximized.

RESOLVED DUPLICATE of bug 575493

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 575493
8 years ago
8 years ago

People

(Reporter: XPC22393, Assigned: jimm)

Tracking

({regression})

unspecified
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(blocking2.0 beta2+)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre

The 4.0b2pre title bar does not allow a user to drag the window while the window is maximized.

Reproducible: Always

Steps to Reproduce:
1. Be running Windows 7 with Aero snap turned on.
2. Maximize Firefox (not fullscreen).
3. Attempt to click the title bar and drag the window.
Actual Results:  
Nothing

Expected Results:  
Gone into windowed mode and allowed the mouse to drag the window wherever desired.

Updated

8 years ago
Blocks: 513162
Status: UNCONFIRMED → NEW
blocking2.0: --- → beta2+
Component: Shell Integration → Widget: Win32
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
QA Contact: shell.integration → win32

Updated

8 years ago
Assignee: nobody → jmathies

Comment 1

8 years ago
I'm using Win7 and this works as expected for me.

Comment 2

8 years ago
Sorry for the double post. Just done some more testing and it appears that only certain parts of the title bar allow dragging to restore.
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575493
You need to log in before you can comment on or make changes to this bug.