Tab title update failure/latency.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Loïc Grobol, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1

When opening a new tab in the first opened window, then switching to another webpage, the tab's title doesn't update. Switching to another tab or opening a new tab fix the issue. Also it may sometimes finally update after some seconds. That seems to happen only when the tab is in the first window.
The issue happened while opening new tab and switching to another location using dynamic bookmarks, since this happens sometimes but not always, I haven't tried to reproduce this by another way.


Reproducible: Sometimes

Steps to Reproduce:
1.Open http://xkcd.com/760/ in a new tab
2.Then go to http://questionablecontent.net/view.php?comic=1698
3.The tab's title update may fail
Actual Results:  
See the screenshot

Expected Results:  
Update the tab's title correctly
Can you please disable the Personas and try again with the default theme? Also please disable all extensions if the first step doesn't help.
(Reporter)

Comment 2

8 years ago
No, I can't : this is 4.0b1 and Personas extension is disabled. Also I can't chose the default theme, it's marked as "incompatible with Firefox 4.0b1". I remember seeing this kind of bug somewhere here.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b2pre) Gecko/20100630 Minefield/4.0b2pre

This works fine for me, tested with a new profile.
Version: unspecified → Trunk
(Reporter)

Comment 4

8 years ago
It only happens sometimes.
(Reporter)

Comment 5

8 years ago
So, at least I can switch back to default theme, and the issue doesn't occur anymore, even while using Persona.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.