Unable to grab and move maximized window in windows 7 from very top of screen

RESOLVED DUPLICATE of bug 575493

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 575493
8 years ago
8 years ago

People

(Reporter: andyterminator_367, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100630 Minefield/4.0b2pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100629 Minefield/4.0b2pre (.NET CLR 3.5.30729)

In Windows 7, if you drag a maximized windows' menu bar away from the top of the screen, it will shrink to a floating window which you can then position on the screen. However, in the latest version of Minefield - 4b2pre - when the default Firefox 4 theme enabled, if you move your cursor to the _very_ top of the screen and click and drag the menu bar, the window does not turn into a floating window. However, if you move your cursor a little lower than the very top of the screen, you are able to click and drag the window to move it as you would any other Window in windows 7. I believe this problem is due to Firefox 4's new theme, and how it integrates with a Window shell, etc.

Reproducible: Always

Steps to Reproduce:
1. Maximize a Firefox window
2. Move your cursor to the very top of the screen
3. Click and drag the window left, right or downwards
Actual Results:  
The window did not move

Expected Results:  
The full screen window should have changed into a floating window, allowing me to position it anywhere I like on the screen.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575493
You need to log in before you can comment on or make changes to this bug.