Closed Bug 575963 Opened 12 years ago Closed 12 years ago

Recent Tags item in Bookmarks menu does not show "Empty" dialog when a tag is deleted

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 572116

People

(Reporter: aravind, Unassigned)

Details

(Whiteboard: [4b1])

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1

Steps to reproduce :
1. Open any site and bookmark the page and give a tag to the same.
2. Open Bookmarks menu and click on Recent Tags item. 
3. Context click on the tag and select Delete.

Actual results : 
Recent Tags item does not show "Empty" dialog. 

Expected Results : 
Once the tag is deleted, Recent tags item should show "Empty" dialog.
Close and Reopen the window, Recent tag item shows "Empty" Dialog.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572116
You need to log in before you can comment on or make changes to this bug.