when opening browser minefield is shown minimized in center of screen then loads maximized

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: mwandersee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100630 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100630 Minefield/4.0b2pre

Previous to this I would see large black box at top then browser would load correctly. Now black box is gone and I see minefield loading minimized for a second and then loads correctly

Reproducible: Always

Steps to Reproduce:
1.open browser
2.
3.


Expected Results:  
previous to bookmark box next to search this did not happen

Comment 1

8 years ago
Potentially a dupe / variation of 574638?
(Reporter)

Comment 2

8 years ago
To further explain it does sound similiar to 574638. I initially see a small box in center of screen titled minefield, that disappears and then the black border and then appearance is normal. I am using XP classic with Seven Remix Theme shell.

Updated

8 years ago
Blocks: 576096

Comment 3

8 years ago
resolved fixed by bug 574690. please reopen if you're still seeing this in tomorrow's nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
the menu bar, tab bar and address bar are taking longer to load than rest of browser and can see desktop/black in that space  until it loads

Comment 5

8 years ago
(In reply to comment #4)
> the menu bar, tab bar and address bar are taking longer to load than rest of
> browser and can see desktop/black in that space  until it loads

There's a bug on this someplace, will find it and cc you. Chrome takes longer to load than windows chrome, so with chrome now rendering the titlebar, it's easier to notice.
(Reporter)

Comment 6

8 years ago
in addition:bookmarks in sidebar causes mouse cursor to slow when trying to highlight bookmark and cpu spikes to 100
(Reporter)

Comment 7

8 years ago
4.0b3
 If i disable aerosnap the sidebar bookmarks works. This problem began with the 4.0b2 on 7-16 the 7-15 build I had no problems. The browser opening incorrectly is still happening.
You need to log in before you can comment on or make changes to this bug.