Problems with large PDF-Dokuments in Firefox 3.6.6. Firefox hangs.

RESOLVED INCOMPLETE

Status

Plugins Graveyard
PDF (Adobe)
RESOLVED INCOMPLETE
8 years ago
2 years ago

People

(Reporter: Gunther Heintzen, Unassigned)

Tracking

x86
Windows XP

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 GTB7.0 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 GTB7.0 ( .NET CLR 3.5.30729)

I have Problems with large PDF-Dokuments in Firefox 3.6.6 Firefox hangs and must be killed with Windows taskmanager.

I switched Back to Firefox 3.5.10. There are no problems.




Reproducible: Always

Steps to Reproduce:
1.Open this URL http://www.quato.de/german/manuals/Handbuch_iCO_D.pdf
(Reporter)

Comment 1

8 years ago
URL removed from URL: 
see Steps to Reproduce:
Do you download the PDF Files, open it with a helper application or with a plugin ?
Which Plugin and Plugin version do you use if you use a plugin (look in  about:plugins) ?

The given URL is wfm with FF4.0b1+FF3.6.6 and Acrobat Version: 9.3.3.177 as Plugin on win32.

I assume that you already tried the basic troubleshooting like the safemode and a new profile before reporting this bug here ?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Managing+profiles
Component: Extension Compatibility → General
QA Contact: extension.compatibility → general
(Reporter)

Comment 3

8 years ago
first I tried firefox -save-mode

when I visited the url http://www.quato.de/german/manuals/Handbuch_iCO_D.pdf

I got the Status "Angehalten"
When I entered Return Firefox hangs.

I tried firefox -ProfilManager and created a new Profile.
then started firefox with

firefox -save-mode -ProfilManager and the new profile

Now I am asked "Öffnen mit Acrobat 9.3 (Standard)"
then the download window opens and the PDF was correctly displayed
in ther firefox window.

What must I do to get it work in my normal profile ?


The most other urls with pdf-dokuments are working.
(Reporter)

Comment 4

8 years ago
when I chamge "Einstellungen: Adobe Acrobat Dokument" to " Adobe Acrobat 9.3 verwenden(Stadard)" then Firefox uses Acrobat as helper and it works.

"Adobe Acrobat (in Firefox) verwenden" has problems.
"Adobe Acrobat (in Firefox) verwenden" is the Adobe Plugin while the other setting is only using Acrobat as Helper Application.
Again, which exact version do you use ?

I can't reproduce this issue with my Adobe installation.
Component: General → PDF (Adobe)
Product: Firefox → Plugins
QA Contact: general → adobe-reader
Version: unspecified → 9.x

Comment 6

2 years ago
Closing old bugs in the Plugins component. We aren't going to track issues in 3rd-party plugins in the Mozilla bug tracker. In addition, support for NPAPI plugins will be removed at the end of this year; for more details see the post at https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/

If there is a serious bug in Firefox, it needs to be filed in the "Core" product, "Plug-Ins" component.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.