[PP] Mac - Demo menu option "Show news Article 1" is broken on Mac

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
20 years ago
11 years ago

People

(Reporter: pmock, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build: PPC April 29 (1999042910) installed on PPC Duo 2300c running Mac OS 8.5.1

Problem:  In Messenger, selecting the Demo menu option "Show News Article 1"
does not display the sample news article in the 3 Pane UI Message pane.  It does
nothing.  No work around that I can find.

Note:  In the April 29 Win32 and Linux build (1999042908), selecting the Demo
menu option "Show News Article 1" does display the sample news article in the 3
Pane UI Message pane correctly.

Steps to reproduce problem:
1) Launch Apprunner
2) Through the Task menu, select Messenger.
   The 3 pane UI should appear
3) Select the menu option Demo|Show News Article 1
   It does not display the sample news article in the 3 Pane UI Message pane
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → INVALID
Summary: [PP] News - Demo menu option "Show news Article 1" is broken on Mac → [PP] Mac - Demo menu option "Show news Article 1" is broken on Mac
(Reporter)

Updated

20 years ago
Status: RESOLVED → REOPENED
(Reporter)

Updated

20 years ago
Resolution: INVALID → ---
(Assignee)

Comment 1

20 years ago
News is not yet implemented on Mac. That should explain why isn't working, Right mscott?

Updated

20 years ago
Assignee: mscott → ducarroz
Status: REOPENED → NEW
Target Milestone: M6

Comment 2

20 years ago
Thanks Jean-Francois, Yes that is why the demo menu doesn't work. Peter
mentioned that news wasn't working and I forgot that of course it wouldn't work
because we don't build it on the Mac yet! Good catch...

I'm going to set this bug for M6 and re-assign it to Jean-Francois since he (or
Paul Hangas?) will probably eventually be doing the dirty work of getting news
to build on the Mac =).
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

20 years ago
The menu demo is going away. I will mark the bug soon as fixed.
demo "Show news Article 1" may not work on linux or mac either, depending if
your had news.mozilla.org in your prefs and you were only using nntp.  it's a
long story but I don't have to tell it because this menu item is gone and so is
the "Load News" button.

News isn't working yet on the mac, but that is a separate bug.
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago20 years ago
Resolution: --- → INVALID
(Assignee)

Comment 5

20 years ago
As the demo menu has been removed, this bug became invalid!
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

20 years ago
Verified as invalid.
In the May 14 PPC build (1999051408) build, the Demo menu has been removed.

Comment 7

20 years ago
Moving all Mail/News Networking bugs to Mail/News Networking-Mail

This may re-open previously Verified bugs due to a Bugzilla bug...if so, I will
fix those bugs.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.