Account Activation and adding gd to Verbatim/Sumo

RESOLVED FIXED

Status

Mozilla Localizations
gd / Scottish Gaelic
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: Michael Bauer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; gd; rv:1.9.2.7pre) Gecko/20100629 Namoroka/3.6.7pre ( .NET CLR 3.5.30729)
Build Identifier: 

The account "akerbeltz" needs activating for use on http://localize.mozilla.org and Gàidhlig | Scots Gaelic (gd) needs adding to Verbatim.

Reproducible: Always
Michael: do you have Mozilla contributors agreement signed? In order to make you a locale owner we'd like to make sure that you agree with how we operate and the open licenses we use on what gets committed to our repositories.
(Reporter)

Comment 2

8 years ago
Yes, I do: https://bugzilla.mozilla.org/show_bug.cgi?id=564472

Is this bug overlapping with this one by any chance?
https://bugzilla.mozilla.org/show_bug.cgi?id=560531
in that case, please, use your LDAP account to log in instead of creating a new account in Verbatim. :)
(Reporter)

Comment 4

8 years ago
It's not letting me in, it says "account is inactive".
Michael: use your LDAP account, your login will be your LDAP email in that case.
(Reporter)

Comment 6

8 years ago
Grrr got it now - now I remember, that was the site that refused to like my normal emails and only swallowed the Gmail one. Sorry about that.

Question though, it's only showing
Bugzilla Component Descriptions
Support Mozilla (283 words)

Shouldn't the be a lot more to do?
If you give me your LDAP account name, I will grant you locale owner rights for gd.
(Reporter)

Comment 8

8 years ago
I'm "aker" over there, thanks!
(In reply to comment #6)
> Question though, it's only showing
> Bugzilla Component Descriptions
> Support Mozilla (283 words)
> 
> Shouldn't the be a lot more to do?

Yes, like I said, we are moving to Verbatim, but we are not completely there yet ;) The rest has to be translated in SUMO.
Michael: if you use LDAP account to login, then you do not need to create a new account, just log in using LDAP email as login.

In that case, your login is in the email format, not a nickname format.
(Reporter)

Comment 11

8 years ago
Ok, got in... could someone boost my status there though please? At the moment, I can Suggest in Verbatim but not Commit (or whatever the equivalant term is). Cheers.
(Reporter)

Comment 12

8 years ago
Anyone? I'd like to make sure that I get all the crucial components done in time for the next release :)
Hey Michael. I don't see your LDAP account on the list yet. I do see "aker" but we need you to sign in using "fios@akerbeltz.org" and your LDAP password. Can you try doing that, please?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 14

8 years ago
I'd love to but I can't. http://localize.mozilla.org/ does not like my email fios@akerbeltz.org. I originally tried to create "akerbeltz" there using that email and no mail ever came through (it wasn't getting caught in the spam filter or anything like that). No one could offer any solutions as to why so in the end I used a different email. Only at that point, it told me that "akerbeltz" was already taken, so I used "aker" (I also tried, at that point, to have the password re-issued for "akerbeltz" but that didn't come through either). If an admin can change my "aker" account to "akerbeltz" and to accept fios@akerbeltz.org in conjunction with that, that would be great but I can't do that. Happy for other solutions too.
What do you mean by "doesn't like your email"? :) Are you trying to register with it? You only need to log in, in fact. Just go to http://localize.mozilla.org/accounts/login/ and put fios@akerbeltz.org and your LDAP password.
(Reporter)

Comment 16

8 years ago
I'd love to... 

"It doesn't like it" as in, when I use fios@akerbeltz.org with any of the passwords I use, it tells me "Your username and password didn't match. Please try again." If I use the Resend password function, nothing arrives. Ever.

It just does NOT like sending stuff to my email for some reason.
Hmm, weird. Might be an LDAP password issue. I'll try to find out what's wrong. In the meantime, I gave permissions to "aker", since we have your committer's agreement on file and we know that you are "aker". This is a temporary solution, and once we figure out the LDAP thing, we'll move the permissions over to your LDAP account. Hope this helps for now.
(Reporter)

Comment 18

8 years ago
Grand, at least aker works now (I've just accepted the ones I tried the other day) and I agree with your proposal to move once the problem has been sorted.
fios@akerbeltz.org has been reset, let's see if this resolves the issue
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.