If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

silverlight does not work whilst using msn photo uploader

RESOLVED DUPLICATE of bug 574991

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574991
7 years ago
7 years ago

People

(Reporter: Brian Houghton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; InfoPath.3; .NET4.0C)
Build Identifier: Mozilla/5.0

since firefox updated from 3.6.4 to 3.6.6
the msn live photo uploader which uses the siverlight plugin no longer functions. firefox fails to run the plug-in
silverlight reports that it is installed correctly.
all is ok when running the same function in internet explorer and google chrome.

Reproducible: Always

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574991
You need to log in before you can comment on or make changes to this bug.