If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print only the first page out of multiple pages

RESOLVED DUPLICATE of bug 550866

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 550866
7 years ago
7 years ago

People

(Reporter: jcao, Unassigned)

Tracking

1.9.2 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla Firefox/3.6 up to 3.6.6 (Windows) 

Hi, we have a web application that is experiencing a problem of printing only the first page out of multiple pages with the Firefox browser from version 3.6 up to the latest 3.6.6. Printing from our web application works fine with Firefox old versions 3.5 through 3.5.10. Could you identify the modification from 3.5 to 3.6 that causes this printing problem and fix it in your new release? If you have nay questions regarding this, please let me know. Thanks in advance. 



Jim


Reproducible: Always

Steps to Reproduce:
1.Open a web page of multiple pages long.
2.Do a print preview or print
3.
Actual Results:  
Display or print only the first page out of multiple pages 

Expected Results:  
Display or print all the pages

Updated

7 years ago
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing
Version: unspecified → 1.9.2 Branch

Comment 1

7 years ago
I don't know if it is your case, but this behavior happens when the html contains absolute positioning.
It is a very old issue with firefox printing (before firefox 2.x).
(In reply to comment #1)
> It is a very old issue with firefox printing (before firefox 2.x).

Then that's not the cause here -- this is about a change between Firefox 3.5 & Firefox 3.6.

Based on that, it sounds like this is a duplicate of bug 550866.  Duping to that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550866
You need to log in before you can comment on or make changes to this bug.