Ever since forced upgrade to 3.6.6 must continue to move mouse for pages to load.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: mowlman, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-10-22])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Ant.com Toolbar 2.0.1 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Ant.com Toolbar 2.0.1 Firefox/3.6.6

Ever since forced upgrade to 3.6.6 must continue to move mouse for pages to load.
If I click on a link to a page (including the bug tracker pages) I must continue to move the mouse for the page to load. I can see the progress stop each time I stop moving the mouse. 

I remember at the same time of the firefox update, Firefox also prompted me to also upgrade adobe. Right now I'm looking for my earlier version of FF. This makes FF unsuable for me, I cannot keep moving my mouse for every link I click.

Reproducible: Always

Steps to Reproduce:
1.click any link, any site
2.
3.

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 1

8 years ago
Build identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14

Hmm, I have similar issues with SeaMonkey 2.0.14 (and other builds of 2.0.x). 
However, I cannot reproduce them reliably.
They end up looking similar to the reported issue.

For example, starting a download will show the download progress window, but as soon as mouse moving is stopped, the download hangs. If I keep moving the mouse over the browser window, everything works fine...until I stop again.
This also causes the "All downloads completed" popup near the tray window to get stuck, just until I move the mouse again.

In my case, this occurs randomly (might have to do with javascript and timers/window.setTimeout) and is fixed by restarting the browser.
Bill, do you see this in version 7 or newer, started in safe mode if necessary?
Whiteboard: [closeme 2011-10-22]
(Reporter)

Comment 3

7 years ago
I have not experienced this with the last couple of versions. Must have been fixed during the revisions updated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Thanks Bill. We use WORKSFORME when problem goes away and we don't know what solved it. see https://bugzilla.mozilla.org/page.cgi?id=fields.html#status
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.