[e10s] Plugin container crashes very often after closing tab or closing Fennec

RESOLVED DUPLICATE of bug 561457

Status

--
critical
RESOLVED DUPLICATE of bug 561457
8 years ago
8 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({crash})

Trunk
ARM
Maemo
crash

Details

(Reporter)

Description

8 years ago
On a lot of pages, I get a crashes of the plugin container, after I closed the tab of that page, or after I closed Fennec completely.

The Maemo Crash Reporter comes up with this message:
'plugin-containe' PID 20347 died to signal 11. Send 7789 kB crash report for analysis?
Please descrive what you were doing:
[Textarea]
Receiving server: https://files.maemo.org/nitro/

This is tested with the nightly Electrolysis Fennec build from yesterday, gtk:
http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-electrolysis-maemo5-gtk/
(Reporter)

Updated

8 years ago
OS: Windows 7 → Linux (embedded)
Hardware: x86 → ARM
Version: 1.9.2 Branch → Trunk
(Reporter)

Comment 1

8 years ago
Also the Electrolysis Fennec build crashes quite often, but I haven't really seen a pattern in that yet.
Is it useful to send these crash reports to the Maemo Crash Reporter server?
(Reporter)

Comment 2

8 years ago
Ok, the Fennec Electrolysis build seems to crash almost directly after the plugin container crashed. I was busy typing stuff in the url bar, while Fennec crashed.
I think this is a dupe of bug 561457
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561457
You need to log in before you can comment on or make changes to this bug.