Disable yellow information bar animation

RESOLVED DUPLICATE of bug 422260

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 422260
9 years ago
2 years ago

People

(Reporter: mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3) Gecko/20100407 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3) Gecko/20100407 Firefox/3.6.3

Please create an option that can disable the yellow information bar's animation. The sliding bar can be an annoyance on slow screens and/or CPUs, because it has the effect that a lot of the window has to be rerendered many times.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422260
You need to log in before you can comment on or make changes to this bug.