please update maxversion for the nightlies

RESOLVED FIXED

Status

Other Applications
ChatZilla
--
trivial
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Bernd, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
its currently 3.7 but firefox ships as 4.0b2pre

It does work, I know ;-)

Comment 1

8 years ago
To be honest, I'd prefer people who use nightlies use the "supported" method of installing the Add-on Compatibility Reporter <https://addons.mozilla.org/en-US/firefox/addon/15003/>.

As ChatZilla already has some nightly version set, I'll bump it this time; there's no guarantee it'll continue to work, however, and you should be prepared to report when it doesn't.
Severity: normal → trivial
OS: Windows XP → All
Hardware: x86 → All
Version: unspecified → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.