double-clicking very top of title bar does not unmaximize window

RESOLVED DUPLICATE of bug 575493

Status

()

--
minor
RESOLVED DUPLICATE of bug 575493
9 years ago
9 years ago

People

(Reporter: JoshS91, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 (.NET CLR 3.5.30729)

When Firefox is maximized, moving the mouse all the way to the highest row of pixels on the screen and double-clicking does not unmaximize Firefox.

Reproducible: Always

Steps to Reproduce:
1. Maximize Firefox.
2. Move the mouse to the top of the title bar.
3. Double-click.
Actual Results:  
Nothing.

Expected Results:  
Firefox unmaximizes.
(Reporter)

Updated

9 years ago
Component: General → Shell Integration
Version: unspecified → Trunk
should be fixed in tomorrow's nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575493
You need to log in before you can comment on or make changes to this bug.