Firefox stopped working, 20th time in 4 weeks, 3.6.3 to 3.6.6 (Application Crash)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: EV, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)

Product
Firefox

Problem
Stopped working

Date
7/1/2010 9:31 AM

Status
Report Sent

Problem signature
Problem Event Name:	APPCRASH
Application Name:	firefox.exe
Application Version:	1.9.2.3828
Application Timestamp:	4c25a4a3
Fault Module Name:	OLEAUT32.dll
Fault Module Version:	6.0.6002.18005
Fault Module Timestamp:	49e037da
Exception Code:	c0000005
Exception Offset:	0001fd17
OS Version:	6.0.6002.2.2.0.256.1
Locale ID:	1033
Additional Information 1:	8f70
Additional Information 2:	8e7072481516d6040be3c745bb96c76a
Additional Information 3:	3625
Additional Information 4:	2d3b953b017d3c039a704d159d98f9a6

Extra information about the problem
Bucket ID:	1934542319


Reproducible: Sometimes




Reports being automatically generated and sent to Microsoft.  This problem has brought my system reliability down from a "10" to a "7" over the past 30 days!

OS: Windows Vista Ultimate 64, 4-gig RAM @ 800-Mhz, 1.86 Intel Dual Core Processor.
(Reporter)

Comment 1

8 years ago
Thanks for your help in advance!  I know that you guys work hard.  Sorry to have to give you extra work.

Comment 2

8 years ago
Please provide a crash id (about:crashes) or stacktrace -> https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 3

8 years ago
Hi Tim, there are no about:crashes or stacktrace bug reports available at all.  I've never even seen that crash window even come up, only Windows crash reports.

I had 2 crashes last night and did a complete uninstall / re-install.  I noticed that I had "installation errors/failures" going back to Firefox 3.5 Beta!!!!  

There were no hexadecimal codes in the small text files, only an 8 or 9 digit number in each one.

Now those text files are gone.

The new installation configuration (directory tree and contents) look totally different and I now see a file called "Crashreporter.exe."  I am positive that that file was never there before.  I would have certainly noticed it.

It looks like I screwed-up by jumping the gun and doing a clean install too soon, before I had a chance to speak with you.

I reported a problem originally to Firefox when I couldn't get Firefox 3.5 off my computer.  My computer was insisting that it was running both versions, but I never received a response from Firefox at that time.  .....  I didn't use the Bugzilla system to report it.  I sent the report somewhere else.

All I have are 2 Windows program failures now, like the one that I provided with this original Bugzilla report.

It's too early to tell if my new installation is working or not.  It will take me about 2 days to confirm that I have a working product now.

What do you think?  Do you want to leave the ticket open or close the ticket and start a new one, if I encounter another problem?

Thanks!

Best regards,
Elliot

Comment 4

8 years ago
https://developer.mozilla.org/En/How_to_get_a_stacktrace_with_WinDbg

Comment 5

8 years ago
Is the new installation working out for you?
(Reporter)

Comment 6

8 years ago
No Tim, things got so bad that I had to delete Firefox completely from my computer.  ....

I did another completely fresh install, after the last installation and got 10 separate Windows Firefox crashes!  Not once did Firefox show that it was crashing, other than to say "Not Responding" for about 20 seconds each time.  Not once did the Firefox crash window come-up to alert me, only Windows Vista.

In addition (within the past few days), the Firefox crashes caused the "Common Event Manager" to stop responding, a "blue screen of death" Data Execution crash during a download using Firefox 3.6.6, AND I couldn't even transfer my "Bookmarks" into Internet Explorer using Internet Explorer's import feature!  Trying to import Firefox Bookmarks gave me 4 new failures, called Application Name: Import/Export FF Exporter "extexport.exe."  ----  All of these reports went to Microsoft, the fault names, application names, modules, codes, and bucket IDs.

My system reliability has dropped from 10 to 2.5 now, but all is well again since I started to use Internet Explorer 8.

I can't begin to imagaine what happened, but I know that something went wrong when I tried to uninstall Firefox 3.5 Beta way back when.  My problems with Firefox started in earnest with 3.6 and have escalated with each new version.

Firefox is off my computer totally and my situation seems to be resolved.

I will try Firefox again after my system recovers and when Firefox 4.0 Final is released.  ....  It's too bad that you can't read these Windows crash reports because I have at least 18 of them, of 4 different classifications.

"WinDbg" seemed just a little to complicated for me to be fooling around with.

Thanks for trying.  :-))

I guess that you can close this ticket.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.