Duplication of UI with bookmarks widget and menu bar bookmarks menu in Mac OS X

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: simon.bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre

A follow up from bug 544817 comment 113.

We currently have a duplication of UI function with the drop down bookmarks menu - it is accessible from both the menu bar and also by the new widget. This is a problem in Mac OS X as the menu bar is always visible in windowed mode.

The only time this widget is useful is when in full screen mode as the menu bar is hidden. Which for now it appears it is not visible while in this mode, but I'm sure that is for another bug.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Apologies, follow up from bug 544817 comment 106.
wontfixing since the plan is bug 748894
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.