Complete Update to 2.0.5 fails / New version does not recognize old profiles / even won't launch new updated Seamonkey 2.0.5

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: kai.koch, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Seamonkey 2.0.5 on Windows XP Service pack 2

Seamonkey 2.0.4. (German Version from Seamonkey.at) tried to install the Update to 2.0.5. several times, every time it complains a Seamonkey-Process would be already running. This happens also after a complete System-Restart. 
In every try there was no visible Seamonkey Process in the Windows-Taskmanager.
Finally Seamonkey decided automaticly to download the complete Installer for 2.0.5. and to install it after a restart of Seamonkey.
Now Seamonkey on start up only shows a small window with a yellow background and red text:
--
<window id="main-window
^
--
My old profile is still there, Seamonkey automaticaly creates a new one on a diffrent path, which it doesn't seem to recognize either.
If I run Profile-Manager the same window as above is displayed.

Reproducible: Always

Steps to Reproduce:
1.Have an installation of 2.0.4.
2.let Seamonkey auto-update
3.wonder what happens

System Windows XP SP 2 Englisch
Actual Results:  
I have no usable Seamonkey anymore

Expected Results:  
Having a working updated Seamonkey suite

I used a theme that I downloaded from the default mozilla website. It was cleared for Seamonkey 2.0.4., but can not remeber or check the version and name of that theme. Althou you might find something in the log-file

System Windows XP home SP 2 Englisch, but used with german language settings.
I have altered several of the default Windows-Path-Settings eg. moved the Folder "MyDocuments" from C: to another Harddrive.

the following is the latest Update log from Seamonkey:
Sorry no update.log because Bugzilla will NOT allow comments above 65k length. :-(
If you need the logfile contact me via email.
(Reporter)

Comment 1

8 years ago
Created attachment 455664 [details]
Text file Update Log

Text file Update Log, which could not post on the Submission
(Reporter)

Updated

8 years ago
Summary: Complete Update to 2.0.5 fails / New version does not recognize old profiles / even won't launch Update Seamonkey 2.0.5 → Complete Update to 2.0.5 fails / New version does not recognize old profiles / even won't launch new updated Seamonkey 2.0.5
(Reporter)

Updated

8 years ago
Version: unspecified → SeaMonkey 2.0 Branch
(Reporter)

Comment 2

8 years ago
Please dismiss this Bug-Report!
This is no Seamonkey issue it is an issue of my OS.
I have messed massivly with the Windows Path settings and therefore it seems certain path information were diffrent back from the time Seamonkey was first installed.

Issue fixed itself, after deinstalling and then apply a fresh install.
Severity: critical → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Kai, I'm happy you found a way out of your predicament.
In order to avoid repeating the same mistake, or to get out of it more easily next time, you may be interested in the following KB articles:
http://kb.mozillazine.org/Profile_in_use
http://kb.mozillazine.org/Profile_folder_-_SeaMonkey
You need to log in before you can comment on or make changes to this bug.