If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

what happened:[Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getBoolPref]" nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)" location: "JS frame :: chrome://asktoolbar/content/logger.js :: anonymous :: line 17

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: gianguardo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre ( .NET CLR 3.5.30729)

what happened:[Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getBoolPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://asktoolbar/content/logger.js :: anonymous :: line 17"  data: no]

Reproducible: Always

Steps to Reproduce:
1.Open Program
2.
3.
Actual Results:  
what happened:[Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getBoolPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://asktoolbar/content/logger.js :: anonymous :: line 17"  data: no]

Expected Results:  
Program should just open
the error is saying you where is the problem, it's in asktoolbar. and is most likely due to recent xpcom changes. You probably forced add-ons compatibility through about:config. Either disable compatibility, disable the add-on or uninstall the toolbar.
safe mode could help you http://support.mozilla.com/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 2

7 years ago
Probably bug 576492
You need to log in before you can comment on or make changes to this bug.