Status

()

Firefox
General
--
major
VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: ducoteycattle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB6.5; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; eSobiSubscriber 2.0.4.16; Media Center PC 6.0; .NET4.0C; MSSDMC2.5.2219.1)
Build Identifier: mozillza 3.6.6

I have an acer laptop, cpu intel ato, procecessor N450(1.66GHz,  Cache  512KB)1 GB memory. I upgraded to Windows 7 premium. I have not been able to connect  mozilla in either windows starter or premium. I have turned off all firewall settings as per their support forums. I have uninstalled and reinstalled 3 times and it still will not connect. i can connect with IE. I can not connect using 2 different type of connections. I am at a lost. Please help!!

Reproducible: Always

Steps to Reproduce:
1.firewall
2.proxy
3.reinstall
Actual Results:  
still unable to connect

Expected Results:  
connect to internet
This is not a support site. Please go to support.mozilla.com, and ask for help there. There is a live chat that can help as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Component: Page Info → General
QA Contact: page.info → general
The first thing is that you should include your used Firewall product in every help request and your error message (DNS error or timeout).
Turning off a Firewall often doesn't stop them from blocking.

I assume that you have a direct connection(no proxy)  and your proxy settings in Firefox are "no proxy". In that case in can be only a firewall issue. I assume further that you have a third party firewall and not only the MS windows one which should be safe.

But as Tyler already wrote, you usually get no help in bugzilla. "Can't connect" is very sure a support issue unless you have some kind of proxy.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

8 years ago
Below is a copy of the message on the screen:Unable to connect          

Firefox can't establish a connection to the server at en-us.start3.mozilla.com. 
To the best of my knowledge I have no other firewall other than what came with 2 windows 7.  I have been to their support page for 2 weeks now., with no help. I am despate  for help because I need this program for a job that I would like to start tonite. thanks!!
        


        
        


    *   The site could be temporarily unavailable or too busy. Try again in a few
          moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.
Is this the first Firefox install or do you got this after an upgrade of Firefox ?
Is there a proxy involved or not ?
The error message means that a DNS resolving works but you get a timeout.
(Reporter)

Comment 5

8 years ago
i tried installing it on windowr 7 starter and did not work. Same error. I then upgraded to full version. I have "no proxy" cked.
You need to log in before you can comment on or make changes to this bug.