'failed to connect to server' error message [1.4, minefield]

RESOLVED DUPLICATE of bug 576492

Status

RESOLVED DUPLICATE of bug 576492
8 years ago
8 years ago

People

(Reporter: rdoherty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When using Sync 1.4 and Minefield I get a 'failed to connect to server' error message http://grab.by/5f85 . There's nothing in the logs that says what the problem is: http://pastie.org/1028323

Syncing works in 3.6.6 with the same profile. 

From irc discussion, it appears all the default preferences are missing.
Probably caused by bug 576492.

Comment 2

8 years ago
This could also be a duplicate of bug 576376.
If it's indeed due to default preferences, it's a dupe of bug 576492.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576492

Updated

8 years ago
Component: Needs Triage → General
QA Contact: needstriage → general
You need to log in before you can comment on or make changes to this bug.