Status

()

RESOLVED DUPLICATE of bug 574168
8 years ago
8 years ago

People

(Reporter: ntxmt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: firefox/3.6.6

I tried Firefox 3.6.6. As usual it clobbered Real Player's usefulness. I've scanned through the bug report forums for a solution. Found none. I see a lot of finger pointing. 

I am an engineer. Please don't forget it. It's quite obvious to me that 3.6.6 and certain other previous versions were never tested in upgrade mode to find out if existing Real Player installs would survive the update. It's very annoying to see things like that. Why are you in such a big hurry to put something out there? Another day or two won't hurt anything. It won't hurt a bit to test these things out before releasing an update. Don't be like Microsoft. OK? You can't possibly enjoy reading these things. Well, here's another one.

Reproducible: Always

Steps to Reproduce:
1. Go to YouTube.
2. Try to use Real Player.
3. Q.E.D.
Actual Results:  
The Real Player pop-up doesn't pop-up. It won't function even if it's enabled in
"add-ons."

Expected Results:  
I expected the Real Player pop-up. Nothing happended.

Take responsibility.
You are free to test nightlys, betas, Release candidates and report issues.
marking as dupe of bug 574168 but it's not clear that this is Firefox fault.
I don't know if this realplayer thing is an extension or a plugin.
It's most likely realplayers fault if this "feature" is done with an extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574168
You need to log in before you can comment on or make changes to this bug.