highlighting text and pressing ctrl+F doesn't work the first time

RESOLVED DUPLICATE of bug 567306

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 567306
8 years ago
8 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre ID:20100701040652

repro:

open FF
open a page
doublickick on some text to select it
press ctrl+F

result:
the Find field on the Find toolbar stays empty

expected:
the text to appear in the findfield

comment:
It only fails the first time you use find, after that it works.
The regression must have occurred in the last month or so, during my holidays
(Reporter)

Updated

8 years ago
Summary: highlighting text and pressing ctrl+F diesn't work the first time → highlighting text and pressing ctrl+F doesn't work the first time

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567306
You need to log in before you can comment on or make changes to this bug.