Firefox crashes on startup

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: ezra, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.86 Safari/533.4
Build Identifier: 20100702111754

After starting a [JavaScript Application] window is opened with the following message: "Error launching browser window:no XBL binding for browser" after this the crash reporter starts

Reproducible: Always

Steps to Reproduce:
1. Start firefox
2. [JavaScript Application] windows opens with error message
3. Crash reporter starts.
Actual Results:  
a [JavaScript Application] window opens with the following message: "Error launching browser window:no XBL binding for browser" and after this the crash reporter starts.

Expected Results:  
The browser starts.

Comment 1

8 years ago
Created attachment 463005 [details]
Actual Error SnapShot

Same for me, on 2 different Vistas (1 32-bit, 1 64-bit), directly after install, & thereafter, except my crash reporter doesn't start. I'm attaching the actual error snapshot.

Updated

8 years ago
Version: unspecified → 3.6 Branch
is it still happening on latest build?
getfirefox.com
looks like op is not here around, if you can reproduce, feel free to reopen it!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120413]
You need to log in before you can comment on or make changes to this bug.