Loading Error (B4 Browser actually opens up - Error Message below comes up.

RESOLVED DUPLICATE of bug 578099

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 578099
8 years ago
8 years ago

People

(Reporter: gianguardo, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100702 AskTbGLSV5/3.8.0.12217 Minefield/4.0b2pre ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100702 AskTbGLSV5/3.8.0.12217 Minefield/4.0b2pre ( .NET CLR 3.5.30729)

what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined

Reproducible: Always

Actual Results:  
what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined

Expected Results:  
Just expect it to open with out erros

Comment 1

8 years ago
You have an extension installed that is not compatible with current Trunk builds. The old Extensions Manager was replaced and any extension dependent on it will have errors exactly as above until their developer updates them to use the new system. Figure out which one and contact them to have them fix it.

http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Version: unspecified → Trunk

Comment 2

8 years ago
The ones prefixed with "what happened:" appear to be from the ask.com toolbar.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 578099
You need to log in before you can comment on or make changes to this bug.