Status

()

Core
Networking
RESOLVED DUPLICATE of bug 571769
8 years ago
8 years ago

People

(Reporter: gal, Unassigned)

Tracking

Other Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
../../../netwerk/wifi/nsWifiScannerUnix.cpp: In function ‘int scan_wifi(int, char*, char**, int)’:
../../../netwerk/wifi/nsWifiScannerUnix.cpp:72: warning: ISO C++ forbids casting between pointer-to-function and pointer-to-object
../../../netwerk/wifi/nsWifiScannerUnix.cpp: In member function ‘nsresult nsWifiMonitor::DoScan()’:
../../../netwerk/wifi/nsWifiScannerUnix.cpp:142: warning: ISO C++ forbids casting between pointer-to-function and pointer-to-object
../../../netwerk/wifi/nsWifiScannerUnix.cpp:143: warning: ISO C++ forbids casting between pointer-to-function and pointer-to-object
../../../netwerk/wifi/nsWifiScannerUnix.cpp:144: warning: ISO C++ forbids casting between pointer-to-function and pointer-to-object
../../../netwerk/wifi/nsWifiScannerUnix.cpp:162: warning: ISO C++ forbids casting between pointer-to-function and pointer-to-object

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571769
You need to log in before you can comment on or make changes to this bug.