Control boxes (Minimize, Maximize and Close Buttons) disappear when using Personas

VERIFIED DUPLICATE of bug 574833

Status

()

VERIFIED DUPLICATE of bug 574833
8 years ago
8 years ago

People

(Reporter: nkahoang, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; Win64; x64; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; Win64; x64; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre

Whenever applying Personas Theme to Firefox (with the Default Aero Glass Style), the control boxes (Minimize, Maximize and Close Buttons) disappear.

Note: Applied Personas Theme from FirefoxCup
https://addons.mozilla.org/en-US/firefoxcup/

Reproducible: Always

Steps to Reproduce:
1. Go to Firefox Cup Webpage: https://addons.mozilla.org/en-US/firefoxcup/
2. Apply a theme
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.