There's no favicon for the addons page in Firefox 4

VERIFIED DUPLICATE of bug 564384

Status

()

Toolkit
Add-ons Manager
--
trivial
VERIFIED DUPLICATE of bug 564384
8 years ago
8 years ago

People

(Reporter: Antriksh Yadav, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre ( .NET CLR 3.5.30729; .NET4.0C)

The 'about:addons' page doesn't have a favicon and displays the ugly white page icon in Firefox 4.0b2pre.

Reproducible: Always

Steps to Reproduce:
1. Open Minefield (for now). I am using Firefox 4.0b2pre.
2. Type about:addons in the address bar, or click Minefield -> Customize -> Add-ons.
3. Look at the favicon in the address, oops, location bar!
Actual Results:  
There's a white page icon, like websites with no favicons.

Expected Results:  
There should be some favicon for the said page, like the green jigsaw piece icon used for the addons.

The favicon for the addons page could be the green puzzle piece icon used for Mozilla add-ons. The white page looks very ugly and annoying. A no-favicon blank space for that certain page would also be good...

Anyway, a favicon for other 'about' pages would also be great. But it is really important to have one for the addons page, as it is used so frequently.
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564384
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.