TBird 3.0.4 -- all screens always full-screen; resizing lost

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: tbullock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: TBird 3.0.4 in Ubuntu 10.4; Tbird part of Ubuntu install package

I move cursor to all 4 edges and am not allowed to grab and pull edges to new location.  No lower right corner handle appears to grab and resize.  All this worked in prior versions of TBird.

Reproducible: Always

Steps to Reproduce:
1.Open TBird 3.0.4 inside ubuntu 10.4 installed package.
2.Try to resize any window: main and read and write windows
3.All windows stay full-screen
Actual Results:  
see above steps

Expected Results:  
I should be able to grab a window size and pull it to a new screen location.

The window should have resized.  This data from the About window in TBird 3.0.4:
"Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100423 Thunderbird/3.0.4"
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6)
> Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
> Build Identifier: TBird 3.0.4 in Ubuntu 10.4; Tbird part of Ubuntu install
> package
> 
> I move cursor to all 4 edges and am not allowed to grab and pull edges to new
> location.  No lower right corner handle appears to grab and resize.  All this
> worked in prior versions of TBird.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Open TBird 3.0.4 inside ubuntu 10.4 installed package.
> 2.Try to resize any window: main and read and write windows
> 3.All windows stay full-screen
> Actual Results:  
> see above steps
> 
> Expected Results:  
> I should be able to grab a window size and pull it to a new screen location.
> 
> The window should have resized.  This data from the About window in TBird
> 3.0.4:
> "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100423
> Thunderbird/3.0.4

SOLUTION FOUND: In the upper left corner clicking on the "+" tab takes the screen out of full-screen mode.  When not in that mode, the screen shape can be changed according to user needs.

the real problem was that this behavior was not called attention to in the upgrade of TBird and I did not know about this change until I accidentally stumbled upon it.  If this behavior was implemented in an earlier version, I never encountered it before 3.0.4

Perhaps contributing to this condition is that I have started using Linux only recently.  Most of my experience has been using Windows versions of Firefox, Tb
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
TBird and similar widely used programs.  There the window sizing controls are in the Upper Right corner of the screen and work somewhat differently, I believe.

Sorry to have reported a non-bug.  However, at the time it was a bug for me since I could not get around the full-screen state.
You need to log in before you can comment on or make changes to this bug.