Zoom level of picture gets lost by changing tab

RESOLVED DUPLICATE of bug 575830

Status

()

RESOLVED DUPLICATE of bug 575830
9 years ago
8 years ago

People

(Reporter: atalanttore, Unassigned)

Tracking

3.6 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.5.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.5.1

I've experienced a smaller problem with tabbed browsing.

Reproducible: Always

Steps to Reproduce:
1. Open a picture in Firefox (URL for example)

2. Zoom in (with Ctrl + mouse wheel)
 Note: Text-only zoom must be off.

3. Change tab

4. Go back to the tab with the picture

5. You'll see: There is no more zoom.
Actual Results:  
The zoom level of a picture is lost by changing tab and going back to the tab with the picture.

Expected Results:  
That the zoom level is preserved during tabbed browsing.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.6 Branch
I can confirm that I also have this bug in Minefield 4.0b10pre 2011-01-18.

Another example image:
http://imgs.xkcd.com/comics/world_according_to_americans.png

Zoom in with CTRL+scroll wheel as well as zoom in with CTRL++ (er, control plus) exhibits this problem when changing tab and coming back.

Regular pages don't have that problem.





  Application Basics

        Name
        Firefox

        Version
        4.0b10pre

        User Agent
        Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110118 Firefox/4.0b10pre

        Profile Directory

          Open Containing Folder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

  Extensions

        Name

        Version

        Enabled

        ID

        Tamper Data
        11.0.1
        false
        {9c51bd27-6ed8-4000-a2bf-36cb95c0c947}

        Firebug
        1.6.1
        true
        firebug@software.joehewitt.com

  Modified Preferences

      Name

      Value

        accessibility.typeaheadfind.flashBar
        0

        browser.places.smartBookmarksVersion
        2

        browser.startup.homepage_override.buildID
        20110118030327

        browser.startup.homepage_override.mstone
        rv:2.0b10pre

        extensions.lastAppVersion
        4.0b10pre

        network.cookie.prefsMigrated
        true

        places.history.expiration.transient_current_max_pages
        192994

        places.last_vacuum
        1286847612

        print.print_printer
        Microsoft XPS Document Writer

        print.printer_Brother_HL-2040_series.print_bgcolor
        false

        print.printer_Brother_HL-2040_series.print_bgimages
        false

        print.printer_Brother_HL-2040_series.print_command

        print.printer_Brother_HL-2040_series.print_downloadfonts
        false

        print.printer_Brother_HL-2040_series.print_edge_bottom
        0

        print.printer_Brother_HL-2040_series.print_edge_left
        0

        print.printer_Brother_HL-2040_series.print_edge_right
        0

        print.printer_Brother_HL-2040_series.print_edge_top
        0

        print.printer_Brother_HL-2040_series.print_evenpages
        true

        print.printer_Brother_HL-2040_series.print_footercenter

        print.printer_Brother_HL-2040_series.print_footerleft
        &PT

        print.printer_Brother_HL-2040_series.print_footerright
        &D

        print.printer_Brother_HL-2040_series.print_headercenter

        print.printer_Brother_HL-2040_series.print_headerleft
        &T

        print.printer_Brother_HL-2040_series.print_headerright
        &U

        print.printer_Brother_HL-2040_series.print_in_color
        true

        print.printer_Brother_HL-2040_series.print_margin_bottom
        0.5

        print.printer_Brother_HL-2040_series.print_margin_left
        0.5

        print.printer_Brother_HL-2040_series.print_margin_right
        0.5

        print.printer_Brother_HL-2040_series.print_margin_top
        0.5

        print.printer_Brother_HL-2040_series.print_oddpages
        true

        print.printer_Brother_HL-2040_series.print_orientation
        0

        print.printer_Brother_HL-2040_series.print_page_delay
        50

        print.printer_Brother_HL-2040_series.print_paper_data
        1

        print.printer_Brother_HL-2040_series.print_paper_height
        11.00

        print.printer_Brother_HL-2040_series.print_paper_size_type
        0

        print.printer_Brother_HL-2040_series.print_paper_size_unit
        0

        print.printer_Brother_HL-2040_series.print_paper_width
        8.50

        print.printer_Brother_HL-2040_series.print_reversed
        false

        print.printer_Brother_HL-2040_series.print_scaling
        1.00

        print.printer_Brother_HL-2040_series.print_shrink_to_fit
        true

        print.printer_Brother_HL-2040_series.print_to_file
        false

        print.printer_Brother_HL-2040_series.print_unwriteable_margin_bottom
        0

        print.printer_Brother_HL-2040_series.print_unwriteable_margin_left
        0

        print.printer_Brother_HL-2040_series.print_unwriteable_margin_right
        0

        print.printer_Brother_HL-2040_series.print_unwriteable_margin_top
        0

        print.printer_Microsoft_XPS_Document_Writer.print_bgcolor
        false

        print.printer_Microsoft_XPS_Document_Writer.print_bgimages
        false

        print.printer_Microsoft_XPS_Document_Writer.print_command

        print.printer_Microsoft_XPS_Document_Writer.print_downloadfonts
        false

        print.printer_Microsoft_XPS_Document_Writer.print_edge_bottom
        0

        print.printer_Microsoft_XPS_Document_Writer.print_edge_left
        0

        print.printer_Microsoft_XPS_Document_Writer.print_edge_right
        0

        print.printer_Microsoft_XPS_Document_Writer.print_edge_top
        0

        print.printer_Microsoft_XPS_Document_Writer.print_evenpages
        true

        print.printer_Microsoft_XPS_Document_Writer.print_footercenter

        print.printer_Microsoft_XPS_Document_Writer.print_footerleft
        &PT

        print.printer_Microsoft_XPS_Document_Writer.print_footerright
        &D

        print.printer_Microsoft_XPS_Document_Writer.print_headercenter

        print.printer_Microsoft_XPS_Document_Writer.print_headerleft
        &T

        print.printer_Microsoft_XPS_Document_Writer.print_headerright
        &U

        print.printer_Microsoft_XPS_Document_Writer.print_in_color
        true

        print.printer_Microsoft_XPS_Document_Writer.print_margin_bottom
        0.5

        print.printer_Microsoft_XPS_Document_Writer.print_margin_left
        0.5

        print.printer_Microsoft_XPS_Document_Writer.print_margin_right
        0.5

        print.printer_Microsoft_XPS_Document_Writer.print_margin_top
        0.5

        print.printer_Microsoft_XPS_Document_Writer.print_oddpages
        true

        print.printer_Microsoft_XPS_Document_Writer.print_orientation
        0

        print.printer_Microsoft_XPS_Document_Writer.print_page_delay
        50

        print.printer_Microsoft_XPS_Document_Writer.print_paper_data
        1

        print.printer_Microsoft_XPS_Document_Writer.print_paper_height
        11.00

        print.printer_Microsoft_XPS_Document_Writer.print_paper_size_type
        0

        print.printer_Microsoft_XPS_Document_Writer.print_paper_size_unit
        0

        print.printer_Microsoft_XPS_Document_Writer.print_paper_width
        8.50

        print.printer_Microsoft_XPS_Document_Writer.print_reversed
        false

        print.printer_Microsoft_XPS_Document_Writer.print_scaling
        1.00

        print.printer_Microsoft_XPS_Document_Writer.print_shrink_to_fit
        true

        print.printer_Microsoft_XPS_Document_Writer.print_to_file
        false

        print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_bottom
        0

        print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_left
        0

        print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_right
        0

        print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_top
        0

        privacy.sanitize.migrateFx3Prefs
        true

        security.warn_viewing_mixed
        false

  Graphics

        Adapter Description
        NVIDIA GeForce GTX 260

        Vendor ID
        10de

        Device ID
        05e2

        Adapter RAM
        896

        Adapter Drivers
        nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um

        Driver Version
        8.17.12.5896

        Driver Date
        7-9-2010

        Direct2D Enabled
        true

        DirectWrite Enabled
        true (6.1.7600.16699)

        WebGL Renderer
        NVIDIA Corporation -- GeForce GTX 260/PCI/SSE2 -- 3.3.0

        GPU Accelerated Windows
        1/1 Direct3D 10

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575830
You need to log in before you can comment on or make changes to this bug.