Since upgrading to TB3.1, forwarding emails with attachments is broken

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: dw14er, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 (CK-IBM) Firefox/3.5.10 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.4) Gecko/20100608 Thunderbird/3.1 

Since upgrading to TB3.1, whenever my wife forwards an email which has an attachment, the attachment is not forwarded.  She has settings to indicate attachments are to be sent inline.  When she clicks the forward button, the compose window pops up, and the attachment is nowhere to be seen.

Reproducible: Always

Steps to Reproduce:
1. Receive an email with an attachment
2 [review]. Click on Forward
3. Notice that the attachment is missing
Actual Results:  
No attachment in the compose window

Expected Results:  
Attachment in the compose window

Attachment should have shown in the compose window, and then been forwarded when the send button is clicked.
Is it better if she doesn't forward inline ?

Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)
(Reporter)

Comment 2

7 years ago
Hmm, the problem seems to have disappeared.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.