"Update add-ons" button in Plugins - Add-ons Manager should redirect to Plugin Check site

VERIFIED DUPLICATE of bug 563135

Status

()

Toolkit
Add-ons Manager
--
major
VERIFIED DUPLICATE of bug 563135
8 years ago
11 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

Trunk
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; pl-PL; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100702 Minefield/4.0b2pre

"Update add-ons" button in Plugins - Add-ons Manager should redirect to Plugin Check site like in previous Mozilla Firefox versions
or I'm missing sth or this was changed ?

Reproducible: Always
Blocks: 550048
Component: General → Add-ons Manager
Product: Firefox → Toolkit
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563135
No longer blocks: 550048
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.