Right-clicking on titlebar area doesn't bring up context menu

RESOLVED DUPLICATE of bug 574859

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 574859
8 years ago
8 years ago

People

(Reporter: eviatarbach, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100704 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100704 Minefield/4.0b2pre

With the Firefox button enabled, the titlebar area doesn't bring up a context menu when right-clicked. All native titlebars do, in a menu that includes Restore, Move, Size, Minimize, Maximize, and Close. Thus, for proper shell integration, this should be fixed.

Reproducible: Always

Updated

8 years ago
Blocks: 513162
Status: UNCONFIRMED → NEW
Ever confirmed: true
I believe the menu you are referring to is called the "system menu".
argh, this is a dupe of bug 574859.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Windows 7 → Windows Vista
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 574859
You need to log in before you can comment on or make changes to this bug.