Context menus display extra separators.

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: WPeyser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)
Build Identifier: 3.0.5

The thread pane and message pane context menus display extra separators that are impossible to hide. Yes, I've tried using Menu Manipulator, but it doesn't solve the problem.

Reproducible: Always

Steps to Reproduce:
1. Install some add-ons.
2. Right-click a message in the thread pane, or right-click within a message in the message pane.
3.
Actual Results:  
Extra separators appear in the context menu.

Expected Results:  
Extra separators should not appear in the context menu.
If you don't get any extra separators without the add-ons, then the issue is to do with the add-ons, and you should report the issue to the add-on authors.

If you do get extra separators in 3.1 then please feel free to re-open and attach a screenshot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.