[RFE] New menu items on right-click of newsgroup name

VERIFIED DUPLICATE of bug 46315

Status

SeaMonkey
MailNews: Message Display
P3
enhancement
VERIFIED DUPLICATE of bug 46315
17 years ago
13 years ago

People

(Reporter: Matthew Mastracci, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When clicking on a newsgroup name in the left-hand-side pane in the mail/news
window, the following items should also appear:

Unsubscribe (already hooked up in this pane as the "delete" key)
Mark all as read

These two items would be useful to have in some quick-access fashion.

Comment 1

17 years ago
a dupe of one of my bugs :-(

*** This bug has been marked as a duplicate of 46315 ***
URL: n/a
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.