Firefox 4 Beta1 and Google More

RESOLVED DUPLICATE of bug 614864

Status

()

RESOLVED DUPLICATE of bug 614864
8 years ago
8 years ago

People

(Reporter: sanjeev40084, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

When i search something in google, i cannot click on More button that appears on the left side of google result.

Reproducible: Always

Steps to Reproduce:
1. Go to google.com
2. Search for anything e.g. Firefox 4 Beta 1
3. Now try to click 'More' hyperlink (below Everything and News) on the left side of google result
Actual Results:  
The hyperlink didn't get clicked.

Expected Results:  
The hyperlink should have been clicked and should show more option on left side of google.

Comment 1

8 years ago
I'm having this same problem too. I'm having to use IE for Google Images search (which is inside the 'More' options).

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614864
You need to log in before you can comment on or make changes to this bug.