Cannot set fennec as the default browser on android, no such option on settings

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: scnr, Unassigned)

Tracking

Trunk
Other
Other

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19
Build Identifier: Android

Cannot set fennec as the default browser on android, no such option on settings. This is annoying, since I am having problems with the default android browser since it stopped saving passwords even though option checked positive still. Fennec manages to save passwords, but it would be convenient if fennec starts up when there is an html link started instead of default browser. Thank you.

Reproducible: Always
When you click an HTTP link in any application, Android will ask you which browser and give you the option of setting a default.  If this is not working, you might already have set a different browser as the default; to fix this you can open that browser in the "Manage Applications" settings and press the "Clear Defaults" button.  Does that solve your problem?

Comment 2

7 years ago
Scnr, have you managed to set fennec as the default browser on android following Matt's steps?

What device are you using ? 

Please let us know
I cannot reproduce this on Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110901 Firefox/9.0a1 Fennec/9.0a1
Device: HTC Desire
OS: Android 2.2

scnr@nym.hush.com - if you can reproduce this following Matt's steps please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.