inserted blanks in reply message

VERIFIED DUPLICATE of bug 564737

Status

Thunderbird
Message Compose Window
VERIFIED DUPLICATE of bug 564737
8 years ago
8 years ago

People

(Reporter: Andreas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.4) Gecko/20100608 Lightning/1.0b2 Thunderbird/3.1

Replying an email inserts blanks in the first line. The blanks are invisible in the compose window. But if you have a look at the sent message, then you see one blank in the beginning of the first line.

Reproducible: Always

Comment 1

8 years ago
Yes, that's a known issue when converting from HTML to plain text for sending.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.