All users were logged out of Bugzilla on October 13th, 2018

Search box drop-down menu displaced on second monitor

RESOLVED DUPLICATE of bug 575328

Status

()

--
minor
RESOLVED DUPLICATE of bug 575328
8 years ago
8 years ago

People

(Reporter: david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

I have a two-monitor setup.  Primary on the left, secondary on the right.  They are identical 1920x1080 monitors.  I'm using Windows 7, and an nVidia 7300GT video card.

When I have Firefox 4.0b1 maximized on my secondary monitor, and I enter text into the search box, the "suggestions" drop-down actually appears on my primary monitor.  It appears at the correct height, flush with the right-hand side of the primary.  It still functions correctly even though it's displaced.

This only happens when maximized on the secondary monitor.  If not maximized, or if maximized on the primary monitor, the "suggestions" box appears correctly.

Reproducible: Always

Steps to Reproduce:
1. Maximize Firefox 4.0b1 on a secondary monitor
2. Begin typing into the search box
Actual Results:  
The "suggestions" drop-down appears on the primary monitor instead of below the search box on the secondary monitor.

Expected Results:  
The "suggestions" drop-down should have appeared directly below the search box.

I'm using nVidia driver version 197.45 with a 7300GT.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575328
You need to log in before you can comment on or make changes to this bug.