Clicking images closes browser with no crash report

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: Jason, Unassigned)

Tracking

3.6 Branch
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)

Intermittent issue, several image link examples from many web pages, but Google image search is typical.

If an image is clicked to select it, the browser often closes (all browser windows if several are open) with no crash message or report. Relaunch usually restores the session, bug is repeated.

Of particular note, if a right click is used instead of a left click, and "open in new tab" is selected, the link works without issue.


Reproducible: Sometimes

Steps to Reproduce:
1. Browse for images in Google (other image links do this too in other sites)
2. Left click an image to select it
3. Browser closes without crash report
4. Try again, use right click/open in new tab...no problem
Actual Results:  
Browser closes without a crash report on left clicks navigating from an image, like those on Google's image search (but many other image links from other pages). Problem is not always, but frequently does this.

Expected Results:  
Expect the link to navigate to a new page of the selected image.

I'm using XP x64 with SP2 and current Microsoft updates applied. Issue appeared to my notice first in earlier 3.6.x versions of Firefox - never noticed it in prior versions.

Also tried this in a VM of Vista and Windows 7 (VMWare - I'm a developer, several OS installations for various application development, research and testing) - the problem seems to occur in 32bit OS versions and 64 bit versions, haven't been able to reproduce the bug in Linux (Ubuntu, 32 bit), but as the issue is intermittent I can't say that's evidence it doesn't happen there.

Comment 1

7 years ago
https://developer.mozilla.org/En/How_to_get_a_stacktrace_with_WinDbg

please install and use the 32bit version of windbg even on 64bit windows.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 2

6 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Please provide a crash id or stacktrace -> https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report

Comment 3

6 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.