Since updating to 3.6.6 on Mac 10.5.8 Firefox browser sometimes opens, sometimes does not, buttons and drop-down menus do not work at all

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
8 years ago
6 years ago

People

(Reporter: Diane Dennis, Unassigned)

Tracking

3.6 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 GTB7.0

I accepted the automatic update to 3.6.6 on my Mac 10.5.8.  Since then when I launch/start/restart Firefox, sometimes a browser window will open, sometimes not.  Sometimes when it does open, the address bar and "body" of window are blank, other times my home page opens, other times the last page that was open opens again (although this is seldom because I can seldom get it to go anywhere).  The drop-downs and buttons never work.  I can seldom manually enter a web address.  At this time Firefox is, for all intents and purposes, unusable.  I am using Safari to make this report.

Reproducible: Always

Steps to Reproduce:
1. Launch/Start/Restart Firefox
2.
3.
Actual Results:  
The same as I described above in the details section.  My home page opened, the drop down menus and buttons would not work, and I could not enter a URL.

Expected Results:  
It should allow me to "surf" the web.

There was no crash.  I have the black and orange/gold where the bookmarks and address bar are, and the pink skin.

Updated

7 years ago
Version: unspecified → 3.6 Branch
does it work on latest version of Firefox?
Whiteboard: [testday-20120413]
(Reporter)

Comment 2

6 years ago
Hi Swarnava!

I'm on 11.0 now (Firefox) and it's a hit and miss sort of thing.  Sometimes when I tell it to open a new window it does and other times it does not.

It's also soooooo slow and I don't mean that as an insult to anyone, I know it's all volunteer :), I'm just mentioning it so that you guys know. :)

I honestly don't use it at all anymore (except for one website that I have to use that won't work in the other two [unnamed] ;) browsers I use) and the main reason I don't use it is because it's so slow.  

Firefox used to be my browser of choice but then an update (ages ago) changed the way my bank appears in the browser window (still appeared the original way in other browsers) which was (and still is) an important issue for me, and then the other troubles started, and then with every update it seemed to get even slower.

So I quit using it and started using two other [still unnamed] ;) browsers.

Thank you for checking Swarnava!

Have a great day!
Diane
Looks like your problem with not only related with Firefox, maybe any other addon or antivirus conflict or causing issue, you should ask SUMO about this issue. They can help you more :)
https://support.mozilla.org/question/new
create an account and post brief description about your issue.:)
Thanks for reporting and Good luck
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Sorry the link will be 
https://support.mozilla.org/questions/new ,
you need to create an account first.:)
You need to log in before you can comment on or make changes to this bug.