Windows 7: maximized window dragging works incorrectly

RESOLVED DUPLICATE of bug 575493

Status

()

RESOLVED DUPLICATE of bug 575493
8 years ago
8 years ago

People

(Reporter: venemo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

When I maximize the window of Firefox 4.0 (beta 1) on Windows 7, and then try to drage the title bar of the window on the topmost pixel row, it doesn't work.
Note that it works correctly when I'm not at the topmost pixel row.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 4.0 (beta 1)
2. Maximize its window
3. Place your mouse cursor to the topmost pixel row of your screen
4. Try to drag the window
Actual Results:  
Nothing happens.

Expected Results:  
The window should be restored down to its original size and get dragged.
(Note that it works if I'm not on the topmost pixel row.)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575493
You need to log in before you can comment on or make changes to this bug.