Create Customization Menu widget Button to Open Addon Manager

RESOLVED DUPLICATE of bug 479151

Status

()

enhancement
RESOLVED DUPLICATE of bug 479151
9 years ago
9 years ago

People

(Reporter: mozbugz, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100705 Minefield/4.0b2pre Glue/4.5 Firefox/3.6.6
Build Identifier: 

I want to be able to open all functionality of Firefox without using the menu, but using toolbar buttons.  I noticed Addon Manager doesn't have one for this.


Reproducible: Always

Steps to Reproduce:
Go to Toolbars->Customize, look for addon widget
Actual Results:  
No Addon widget in Customization Menu

Expected Results:  
There should be an widget I can put on a toolbar and click on to open AOM 

All other major browser features has a widget
Reporter

Updated

9 years ago
Blocks: 550084
Reporter

Updated

9 years ago
Blocks: 550048
No longer blocks: 550084

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479151
You need to log in before you can comment on or make changes to this bug.