Bugzilla internal error on login

RESOLVED DUPLICATE of bug 549814

Status

()

RESOLVED DUPLICATE of bug 549814
8 years ago
8 years ago

People

(Reporter: oehme.markus, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: 

I created a new account and tried to log in. Bugzilla reported an internal error and said I should save the page and report, so here we are.

After that I closed the Tab in the browser (Firefox 3.6.6) and opened a new one for bugzilla.mozilla.org and then I was logged in just as I wanted.

Reproducible: Didn't try
(Reporter)

Comment 1

8 years ago
Created attachment 456416 [details]
Website displayed by Bugzilla after internal error

Comment 2

8 years ago
Already fixed in newer releases.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549814
You need to log in before you can comment on or make changes to this bug.