unresponsive script modal dialog pops under, freezes browser

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Felix Miata, Unassigned)

Tracking

3.6 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Environment:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6  (rpm)
openSUSE 11.0
KDE 3.5.x
Flash plugin 10.1r53

I upgraded from 3.6.4 to 3.6.6 and from whatever flash version to the latest at the same time several days ago, which is when the unresponsive script dialog began to pop under instead of popping over.

To reproduce:
1-Load subject URL

Expected behavior:
1-page & all embedded objects fully load

Actual behavior:
1-program schedule flash object does not display
2-browser appears to have locked up
3-unresponsive adobe flash player 10 script dialog opens beneath browser window
4-no existence of the hidden modal window apparent on the toolbar

Comment 1

7 years ago
"unreponsive [sic] script modal dialog pops under, freezes browser"
("unreponsive" should be changed to "unresponsive")

The title of this bug describes what happened to me with WinXP / MS Silverlight / Netflix movie viewer. The unresponsive script dialog would not take focus, so I had to kill Firefox with Ctrl+Alt+Del (Task Manager).

There are a lot of similar bug reports; I'm not sure how to differentiate...

Suffices to say, the unresponsive script modal dialog is problematic.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
(Reporter)

Comment 2

7 years ago
Upgrade to 3.6.8 seems to have fixed this for me, though I've since also upgraded openSUSE from 11.0 to 11.2.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Summary: unreponsive script modal dialog pops under, freezes browser → unresponsive script modal dialog pops under, freezes browser
You need to log in before you can comment on or make changes to this bug.