Errors in Error Console when adding/deleting a separator in Library.

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100708 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100708 Minefield/4.0b2pre

There are errors in Error Console when adding/deleting a separator in Mozilla Firefox folder using Library.

Reproducible: Always

Steps to Reproduce:
1.Go to Tools | Error Console and Clear all messages.
2.Open Library. Click on Bookmarks Menu -> Mozilla Firefox
3.In right panel, right click on "Get involved" bookmark (or any other available bookmark) and from the context menu select "New Separator" 
4. Open Tools-> Error Console->Errors
Actual Results:  
Three errors are displayed in Error Console (see attached screenshot)

Expected Results:  
No error is displayed in Error Console.

Not reproducible on Win7(32) using same nightly build.
(Reporter)

Comment 1

8 years ago
Created attachment 456440 [details]
Screenshot
Haven't been able to reproduce this using the latest Windows XP nightly build

Comment 3

7 years ago
These are not errors caused by actions in a browser, but errors from the web page linked below the errors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.