The specific URL name sysWebRTD.htm no longer sends an HTTP Get request in Ver. 3.6

UNCONFIRMED
Unassigned

Status

()

Firefox
General
--
major
UNCONFIRMED
8 years ago
7 years ago

People

(Reporter: tompatman, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 ( .NET CLR 3.5.30729; .NET4.0E)

A page on an internal server has the name sysWebRTD.htm. This page can no longer be loaded from Firefox because firefox won't send a GET request for it. I verified this with Wireshark and proved it by comparing against Internet Explorer and Firefox Ver. 3.5.10, both of which work normally. Very strange bug, but it's real.

Reproducible: Always

Steps to Reproduce:
1.Try to request a page at some IP address, http://xxx.xxx.xxx.xxx/sysWebRTD.htm
2.Monitor HTTP GET requests with Wireshark
3.Observe that there is no GET request produced.
Do you get this only on your system or do you also tried it on other systems ?
Do you use some kind of proxy and do you have some kind of Firewall installed ?
Can you try a new profile ?
http://support.mozilla.com/en-US/kb/Managing+profiles

Updated

7 years ago
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.