URL Bar has "Go to a Web Site" drawn on top of URL, after leaving print preview

RESOLVED DUPLICATE of bug 574820

Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 574820
8 years ago
8 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 456497 [details]
screenshot of bug

STR:
 1. Load any URL (e.g. http://mz.la/ -- nice because it's short)
 2. Enter Print Preview (File | Print Preview)
 3. Press 'Esc' key to leave print-preview

ACTUAL RESULTS:
URL bar contains the original URL, with gray "Go to a Web Site" text drawn on top of it. This text remains there until I make an edit to the URL bar.  See attached screenshot.

Initially filing in Print-Preview component, on the assumption that this may be due to print-preview not cleaning up after itself somehow.  (May end up belonging in the URL bar management component though.)

Regression since 3.6.x.

BROKEN:
Mozilla/5.0 (X11; Linux i686; en-US; rv:2.0b2pre) Gecko/20100708 Minefield/4.0b2pre

NOT BROKEN:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.2pre) Gecko/20100216 Namoroka/3.6.2pre
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574820
blocking2.0: ? → ---

Updated

8 years ago
Duplicate of this bug: 575489
You need to log in before you can comment on or make changes to this bug.